顯示具有 keywords 標籤的文章。 顯示所有文章
顯示具有 keywords 標籤的文章。 顯示所有文章

2011年1月17日 星期一

Hardware Redundancy

 

Hardware Redundancy 硬體冗餘

The architecture of a Sun Cluster hardware system is designed so that no SPOF can make a cluster unavailable. Redundant high-speed interconnects, storage system connections, and public networks ensure that cluster connectivity does not experience single failures.

Hardware Redundancy (Sun Java System Directory Server Enterprise Edition 6.2 Deployment Planning Guide) - Sun Microsystems

 

hint:

利用多餘硬體 (Hardware Redundancy)、多餘軟體 (Software Redundancy)、多餘時間 (Time Redundancy) 或是多餘資訊 (Information Redundancy) 設計出來的容錯系統,可稱之為高可用度系統。

Ref:  http://webcache.googleusercontent.com/search?hl=zh-TW&lr=lang_zh-TW&tbs=lr%3Alang_1zh-TW&q=cache:g2LgP2_WTw4J:http://ithelp.ithome.com.tw/question/10004485?tab=opinion+hardware+redundancy&ct=clnk

Layer 2 Switch

 

Layer 2 Switch顧名思義,即是在區域網路通訊傳輸中僅以第二層(MAC層)的資訊來作為傳輸與資料交換之依據,通常此類交換器先以學習的方式(Learning) 在每一個port 紀錄該區段的MAC Address再根據MAC層封包中的目的地位址(Destination Address,DA)傳送該封包至目的地的port (或區段),其他port (或區段)將不會收到該封包,若目的地位址仍然在該(或區段),則封包將不會被傳送。
Layer 2 的Switch由於只判斷第二層的資訊故其處理效能佳,且其有效隔絕區段間非往來封包(及獨享頻寬),大大提昇網路的傳輸效能,且因技術與ASIC晶片的功能日益強化,目前較高檔的Layer 2 Switch 每個port 均可達到Wiring Speed 的傳輸率(Ethernet 為14880pps,Fast Ethernet 為148800pps)。

何謂 Layer 2 Switch (第二層交換器)

Layer 3 Switch

 

Layer 3 Switch 又稱為IP Switch 或Switch Router, 意即其工作於第三層網路層的通信協定(如IP),並藉由解析第三層表頭(Header)將封包傳至目的地,有別於傳統的路由器以軟體的方式來執行路由運算與傳送,Layer 3 Switch是以硬體的方式(通常由專屬ASIC構成)來加速路由運算與封包傳送率並結合Layer 2 的彈性設定,因此其效能通常可達每秒數百萬封包(Million packet per second)的傳送率,並具備數十個至上百個以上的高速乙太網路(Fast Ethernet)連接埠,或數個至數十個超高速乙太網路(Gigabit Ethernet)連接埠之容量。
傳統路由器通常可處理Multiprotocal 多重協定路由運算(如IP,IPX AppleTalk,DEC Net...etc)但Layer 3 Switch 通常只處理IP 及IPX,此乃為簡化設計,降低路由運算與軟體的複雜性以提昇效能,並配合網路協定發展的單純化(多重協定慢慢簡化至IP一種協定)趨勢所致。

小紅帽技術論壇 - Layer 3 Switch (第三層交換器)

PPPoE

 

PPPoE(Point-to-Point Protocol over Ethernet),乙太網上的點對點協議,是將點對點協議(PPP)封裝在乙太網(Ethernet)框架中的一種網路協議。主要用於有線電視數據機(cable modem)和數字用戶線路(DSL)服務程序。它提供標準PPP特徵例如身份驗證、加密、以及壓縮。

User_talk:Komantian - 維基百科,自由的百科全書

2011年1月16日 星期日

P2P

 

端對端技術(peer-to-peer, 簡稱P2P)又稱對等網際網路技術,是一種網路新技術,依賴網路中參與者的計算能力和頻寬,而不是把依賴都聚集在較少的幾台伺服器上。請注意與point-to-point之間的區別,peer-to-peer一般譯為端對端或者群對群,指對等網中的節點;point-to-point一般譯為點對點,對應於普通網路節點。P2P網路通常用於透過Ad Hoc連線來連線節點。這類網路可以用於多種用途,各種檔案分享軟體已經得到了廣泛的使用。P2P技術也被使用在類似VoIP等即時媒體業務的資料通訊中。

點對點技術 - 維基百科,自由的百科全書

WEP

 

有線等效加密(Wired Equivalent Privacy),又稱無線加密協議(Wireless Encryption Protocol),簡稱WEP,是個保護無線網路(Wi-Fi)信息安全的體制。因為無線網路是用無線電把訊息傳播出去,它特別容易被竊聽。WEP 的設計是要提供和傳統有線的區域網路相當的機密性,而依此命名的。不過密碼分析學家已經找出 WEP 好幾個弱點,因此在2003年被實現大部分 IEEE 802.11i 標準的 Wi-Fi Protected Access (WPA) 淘汰,又在2004年由實現完整 IEEE 802.11i 標準的 WPA2 所取代。WEP 雖然有些弱點,但也足以嚇阻非專業人士的窺探了

有線等效加密 - 维基百科,自由的百科全书

WPA

 

Wi-Fi 保護存取規格 ( Wi-Fi Protected Access, WPA)

由Wi-Fi聯盟與IEEE聯手推出的Wi-Fi強化版安全規格,用以取代既有但安全性較差的WEP標準。Wi-Fi產品目前多採用所謂的WEP加密機制來提供無線上網的安全性

分組活動消息

IEEE* 802.11 WiFi 通訊協定摘要

 

通訊協定

頻率

訊號

最大值 資料傳輸率

舊式 802.11

2.4 GHz

FHSS 或 DSSS

2 Mbps

802.11a

5 GHz

OFDM

54 Mbps

802.11b

2.4 GHz

HR-DSSS

11 Mbps

802.11g

2.4 GHz

OFDM

54 Mbps

802.11n

2.4 或 5 GHz

OFDM

600 Mbps (理論值)

Intel® WiFi 產品 — Wi-Fi 通訊協定有哪些不同類型 (802.11a、b、g、n) 和資料速率?

T1 - T3 ,E1 - E3

 

T1 - T3 ,E1 - E3 所有定義

[轉帖]T1 - T3 ,E1 - E3 所有定義 - 電腦教學分享 - 電腦疑問交流 - 心思世界 - CNet.hk

Leased line 專線

Leased line 專線
【解釋】:  專線,通過專線提供給用戶接入公共網路的橋樑。一般的專線有電話專線、分組網專線、DDN專線、ISDN專線、幀中繼專線。
電腦詞典/Leased line 專線 - 實用查詢

Loopback

The term loopback (sometimes spelled loop-back) is generally used to describe methods or procedures of routing electronic signals, digital data streams, or other flows of items, from their originating facility quickly back to the same source entity without intentional processing or modification. This is primarily intended as a means of testing the transmission or transportation infrastructure.
Loopback - Wikipedia, the free encyclopedia

Private IPv6 addresses

The concept of private networks and special address reservation for such networks has been carried over to the next generation of the Internet Protocol, IPv6.
The address block fc00::/7 has been reserved by IANA as described in RFC 4193. These addresses are called Unique Local Addresses (ULA). They are defined as being unicast in character and contain a 40-bit random number in the routing prefix to prevent collisions when two private networks are interconnected. Despite being inherently local in usage, the IPv6 address scope of unique local addresses is global(cf. IPv6 addresses, section "IPv6 Address Scopes").
A former standard proposed the use of so-called "site-local" addresses in the fec0::/10 range, but due to major concerns about scalability and the poor definition of what constitutes a site, its use has been deprecated since September 2004 by RFC 3879.
Private network - Wikipedia, the free encyclopedia

Private IPv4 address spaces

The Internet Engineering Task Force (IETF) has directed the Internet Assigned Numbers Authority (IANA) to reserve the following IPv4 address ranges for private networks, as published in RFC 1918:
RFC1918 name
IP address range
number of addresses
classful description
largest CIDR block (subnet mask)
host id size
24-bit block
10.0.0.0 – 10.255.255.255
16,777,216
single class A
10.0.0.0/8 (255.0.0.0)
24 bits
20-bit block
172.16.0.0 – 172.31.255.255
1,048,576
16 contiguous class Bs
172.16.0.0/12 (255.240.0.0)
20 bits
16-bit block
192.168.0.0 – 192.168.255.255
65,536
256 contiguous class Cs
192.168.0.0/16 (255.255.0.0)
16 bits
Classful addressing is obsolete and has not been used in the Internet since the implementation of Classless Inter-Domain Routing (CIDR) starting in 1993. For example, while 10.0.0.0/8 was a single class A network, it is common for organizations to divide it into smaller /16 or /24 networks.
Private network - Wikipedia, the free encyclopedia

perimeter

perimeter network也叫DMZ(非軍事區)網絡,是一個由firewall保護起來的位於intranet和internet之間的小網絡。
外語沙龍- ChinaUnix.net